There might be a bit low responsiveness on technical matters because of some personal family related cirumstances
- Malte (acrylian)

No TAGS with 1.4.3

I did a fresh install with a new database using 1.4.3

No TAGS show up in my admin screen.

I did a refresh metadata and refresh database with the same results.

Any comments?


  • Well, of course a new database will not come preloaded with tags. As to refresh metadata, that also will not produce tags unless there are tags in the metadata and the `Keywords` metadata field is selected for processing.
  • After checking the KEYWORDS option, I see it is set for "Hide the field".

    It will not let me select the "Show the field" button.

    I am able to select "Do not process the field"

    Why would I not be able to select the "Show the field" button.

    Thanks for your help.
  • Zenphoto shows tags in its own way, so it does not format that field.
  • So what did you mean when you said...

    the Keywords metadata field is selected for processing

    How do I select it for processing?
  • Well, do not select the `Do not process the field` radion button you mention above.
  • The field is set for "Hide the field".

    I am unable to select the "Show the field" button.
  • That is the correct setting. Some fields are in this list to allow for disabling of processing only. They are not fields that can be displayed in the metadata display.
  • back to my original question...

    How do I get tags to show up in my admin.

    My pictures do have tags embedded.

    I lost all my tags after creating a new database for 1.4.3

    since install I have uploaded additional picture with tags and they do not show either.
  • Please refresh your 1.4.3 installation with the current nightly build.
  • Updated with
    Zenphoto version 1.4.3-BETA [10268] (Official build)

    refreshing the database and some tags are appearing !

    Not all of them, but it's a start
  • You should do a metadata refresh to force Zenphoto to look at all the images for their tags.
  • It appears to be working now.

    Thanks for the help.
  • Thank you for reporting the problem. We did not know it was not working until your posting.
Sign In or Register to comment.