There might be a bit low responsiveness on technical matters because of some personal family related cirumstances
- Malte (acrylian)

apply changes before leaving page when no changes even after clicking apply

Hello
I have just upgraded to the latest version and I am finding I am encountering a new problem with this screenshot http://awesomescreenshot.com/0d06api7c7

Do you want to leave this site ? stay or leave..

A: No changes have been added to any form fields ( in fact it is usually just via navigating flow this is happening )
B: in testing in theme options > the apply button has been clicked only a moment before. I need to apply yet again.
c: from clicking on gallery and immediately clicking to sub albums tab, again no time to make any changes. This is just via quick click page flow navigation.

The apply button is instantly active and green, requesting attention with every new page click it seems ?

I can work around it but it is causing problems for less experienced editors.

The message is also not clear. ( leave the site rather than the page)

At one point i received a message saying 'prevent this message showing again'... I clicked yes but still the message appears, constantly.

I am sure this alert used to check for changes before asking if I want to save changes. If no changes have been made then the script should not worry?
I am on google chrome on a mac.
Is there anything I can do about this?
thanks for any guidance.

Comments

  • acrylian Administrator
    I don't encounter this myself but additionally I usually have automatic form filling disabled in all browser (recommended for privacy/security reasons anyway).

    We had reports about this without being able to reproduce. Do you have auto form filling active? Then it might be that it unwantedly fills in the hidden password field some pages have (album password, Zenpage page password). Actually these fields should be excluded from the checks anyway therefore but maybe we missed something.
  • Hi acrylian
    Yes..... I had auto complete checked...( though this has only just started happening without any action from me!)
    I have also just logged into a wordpress site to double check and I am getting exactly the same problem.
    So, looks like it's me, not you....-:)
    Not sure why but it looks like the browsers are starting to do this of own accord.
    Thanks very much for the reply!
  • acrylian Administrator
    Thanks for the follow up. Seems this is an issue between browsers and these form scripts if it happens on such bigger systems like WP as well (not sure if they use the same as we do).

    If you by chance find anything out where this triggers unwantedly, please let us know. Even if I enable it it on browser it might not have anything to fill in automatically on tests.
  • http://www.passwordmanagers.net/Best-Password-Manager-App.html allows you to store other types of data in a secure form – everything from credit card numbers to secure notes. All data you store in the
    http://www.passwordmanagers.net/Best-Password-Keeper.html is encrypted with your master password.

    http://www.passwordmanagers.net/Top-Password-Manager.html
    can even help against phishing, as they fill account information into websites based on their web address (URL). if you think you’re on your bank’s website and http://www.passwordmanagers.net/Free-Password-Managers.htmldoesn’t automatically fill your login information, it’s possible that you’re on a phishing website with a different URL.
Sign In or Register to comment.