![]() |
|
setup.php unable to login - no error - Printable Version +- ZenphotoCMS Forum (https://forum.zenphoto.org) +-- Forum: Support (https://forum.zenphoto.org/forum-1.html) +--- Forum: General support (https://forum.zenphoto.org/forum-4.html) +--- Thread: setup.php unable to login - no error (/thread-571.html) Pages:
1
2
|
setup.php unable to login - no error - Somebum - 2006-06-08 Hi, I'm unable to login to setup.php theres no errors it just keeps giong back to setup.php login site. I have set up the DB and a user name and pass in the zp-config.php (and retried with at new user/pass, still no go) .htaccess also set up RewriteBase /zenphoto Is there more? setup.php unable to login - no error - Somebum - 2006-06-08 update! Ok, on index.php i get this error MySQL Query ( SELECT *, (date + 0) AS date FROM zenalbums WHERE `folder`='test' LIMIT 1; ) Failed. Error: Table 'GrithZen.zenalbums' doesn't exist I oploaded one folder 'test' with one picture in it, they all have permissions 777 setup.php unable to login - no error - trisweb - 2006-06-09 That's because you haven't run setup.php. Might be a problem with cookies or the login script... are you sure you have the right admin_user and admin_pass in zp-config.php? Those are the ones you use to log in to setup. setup.php unable to login - no error - Somebum - 2006-06-09 I have reinstaled zenphoto made the changes + one album named test with one photo in it. uploaded to the server. setup.php didnt work changed permissions on album and cache setup.php didnt work deleted test album setup.php didn't work I'm sure i have the right admin and pass tried several different. why won't it work, it makes no sense! setup.php unable to login - no error - DarrellD - 2006-06-09 what are you running on the server? apache? iis? setup.php unable to login - no error - Somebum - 2006-06-09 don't know acually. It's on www.servage.net a friend of mine has it working. setup.php unable to login - no error - Somebum - 2006-06-09 dont know why but it worked from another pc. thanks for the help!!! setup.php unable to login - no error - Guest - 2006-11-07 I have the same problem. I cannot use the .httaccess file, co I set $conf['mod_rewrite'] = false; Set up the database connection, changed the attributes and ran zen/setup.php. A login form showed up, so I entered the admin/1234 and got back to the login form. And again and again. When I enter something else, it says "There was an error logging in." No tables created in the database, no other error. The index.php shows empty gallery. The server runs on Windows. Can anybody help? I am desperately looking for a nice and simple gallery. setup.php unable to login - no error - analogpanda - 2006-11-22 I'm having the same issue... Attempt to login to setup.php but entering the correct user/password (as per $conf['adminuser'] and $conf['adminpass'] in zp-config.php) just takes me back to the login form again without displaying an error. Entering incorrect user/password gives me the error "There was an error logging in. Check your username and password and try again." I'm on a Windows machine with IIS and also have mod_rewrite off ($conf['mod_rewrite'] = false ![]() I see that Somebum was able to login from another machine which I'll try, but shouldn't have to... Has anyone resolved this without logging in from a different machine? setup.php unable to login - no error - thinkdreams - 2006-11-22 I have noted that sometimes this is specifically related to cookies. That may explain why somebum's worked from another pc. I have noted that if the browser cannot save the cookies properly, it will keep returning to the same username/password screen again. At least on my test installations it has done this. setup.php unable to login - no error - trisweb - 2006-11-22 I will definitely be taking a good look at this before releasing the next version, as I have seen the same problem in my own installations. It's usually a redirect problem -- try manually going to `/zen/admin.php` and see if you're logged in then. After that try `/zen/setup.php` again. It's definitely bad in 1.0.3 though, sorry about that. setup.php unable to login - no error - analogpanda - 2006-11-22 @trisweb Thanks. In the meantime, where might I download previous versions of zenphoto? setup.php unable to login - no error - trisweb - 2006-11-23 http://www.zenphoto.org/files has a directory listing, should be some old versions in there. Try deleting your cookies first? Sorry for this..
setup.php unable to login - no error - analogpanda - 2006-11-27 @trisweb thanks for the link. Based on the previous comments, I definitely deleted my cookies when retrying the login... but no luck. Going to /zen/setup.php didn't seem to work for me either. I've yet to try logging in from a different machine, but would rather not have to resort to that. Sounds like you're aware of the 1.0.3 cookie issues - is there any timetable on a new version with a fix to this? For now, I'll see if I can get 1.0.2b up and running. Thanks again! setup.php unable to login - no error - trisweb - 2006-11-28 1.0.3 was supposed to [i]fix[/i] cookie issues, but apparently I didn't do a good enough job. I'll take another look at the whole thing before the next release... should be within the week. setup.php unable to login - no error - analogpanda - 2006-11-28 Wow, great to hear... thanks for all your hard work =) setup.php unable to login - no error - analogpanda - 2006-12-11 hmmm... got 1.0.5 and I'm still having the same issue with the login setup.php unable to login - no error - analogpanda - 2006-12-11 ...to add to my post above - I finally did try logging in on a different machine, and got the same result = correct login just displays the login form again without an error message; Incorrect login displays an error message. I have zenphoto running fine on a LAMP server, so I'm guessing maybe Windows/IIS could have a role in this issue... setup.php unable to login - no error - trisweb - 2006-12-11 Ahhhh it is probably an IIS problem. I should install it and test... will add it to my list. Sorry again... setup.php unable to login - no error - analogpanda - 2006-12-11 thanks... I look forward to a possible solution |