Member
Member
chrisgoh1   2021-12-29, 21:13
#1
I upgraded my vacationmemory.com to 1.5.9 and it is not working
why??

thanks
Member
Member
sbillard   2021-12-29, 21:52
#2
Your site gives a Http 500 error which almost always is caused by file permissions issues on your host.
Member
Member
chrisgoh1   2021-12-29, 22:16
#3
so how do I fix it?
Member
Member
sbillard   2021-12-30, 00:57
#4
Please review https://www.zenphoto.org/news/installation-problems/
Member
Member
chrisgoh1   2021-12-30, 03:28
#5
I just ftp all my albums to my laptop and then ftp back to a fresh copy....easier that way
  
Powered By MyBB, © 2002-2026 MyBB Group.
Made with by Curves UI.