I want to start off by saying that I know nothing about anything about website building or whatever skillset that is required to set up ZenPhoto.
I decided this week to try to upgrade the version I was running. I think what I was running was something in the 1.4 range. I did this because, the photos in the gallery that aren't the high res files having degraded in quality since last time I uploaded anything, and its making the photos I post on my website look really low quality (I'm not sure I even described this correctly.)
I have tried multiple times to upgrade to the newest version, per the instructions on the installation and upgrade guide, but I can't run set up because I get a configuration error message whenever I try to visit any url in my Zenphoto galleries. The issue actually began as my not being able to get the site out of upgrade mode because when I tried to do that, it was not in the plugins list like in the version I had been running. Not even sure how I progressed to the point of getting configuration errors.
I have looked for the config file, after doing searches on the forum as to how to possibly fix this, but I can't find it. i read on here that the database permissions may need to be changed in that file.
I'm sorry to be asking for help when I don't even know what most of this stuff means, but I've had Zenphoto installed on my site since 2009 and have thousands of photos in my galleries. Any help would be appreciated.