I have had a ZenPhoto site hosted on GoDaddy for four years. I installed it from within the GoDaddy control panel. It worked fine for a few months, then I had an issue with the album names displaying an indecipherable string of text. I contacted the forum and was told that some file in the program must have been corrupted. I tried to resolve the issue several times but could not resolve it. This weekend I contacted GoDaddy to see if they could reinstall the software, but in deleting the installation, they also deleted my database. So I tried to install by myself but each time when trying to run the install it returns a message saying 'A configuration error occurred.' I have deleted and reuploaded to install files twice, but in each instance, I get the same response. I then created another folder and tried uploading it to the new folder. Install starts but then does not allow me to enter the mysqli database info, and several PHP errors are saying that PHP is not available. I have PHP enabled, and there is a mysqli database created.
Am I missing something when I deleted the installation files? Are there hidden files that are not readily evident? The tech support at GoDaddy is of no help in trying to resolve the issue. Their advice is to reinstall the software, but that didn't work either.
Any assistance will be appreciated.