This is NOT resolved. I am having this same persistent issue. After reading everything over on these forums the issue is not resolved and am getting exact same error no matter what is changed. When going to "View Gallery" I get the same error message as above:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
I have tried to turn mod-rewrite off, to no avail, same error. My database is set up correctly and the pop-up in Wordpress loads my zenPhoto albums and images. I am able to add my zenPhoto images into posts easily.
The problems arise when in the zenPhoto admin panel and going to "View Gallery" It never loads and always gives the same 500 Internal Server Error.
My zenphoto directory is setup outside of my wordpress directory. This is using the most current builds of all programs involved. I have tried everything talked about in these forums, manually, and by running setup.php, and upgrade.php. It seems that it just can't find the right path, but in htacces and zp-config.php it is setup with the correct path. http://www.MY_DOMAIN.com/zenphoto/
After getting the internal server error, if I type in to the URL manually, /zenphoto/albums/MY_PHOTO.jpg
It loads the directory and image but the Gallery never loads. I have tried using multiple gallery templates with same results.
Any help would be appreciated!
devin
dada1one@mac.com