This is most likely caused by an extra line in zp-config.php. Which version of zenphoto are you trying to install? If you are installing for the first time you should be using version 1.1.5. In this case, just delete the zp-config.php file and run the setup program. It will create a new zp-config.php file and ask you for your MySQL configuration information.
By the way, I tried accessing your site and got an "internal server error" back both from http://www.yorek.org/ and http://www.yorek.org/flyers, so maybe something is wrong with the .htaccess files on the site.