Member
Member
enams   2008-06-18, 21:50
#1
Hi, I have installed Zenphoto on my website, and I really have a problem in how to use plugins. I have errors in their page. You will find all informations in this file with screenshots and PHP File. http://ed2k.paradise.free.fr/admin.zip
Also I want to know how to disable Safe Mode in Free.fr .Thanks.
Member
Member
sbillard   2008-06-18, 22:52
#2
This is most likely caused by the "glob" function being disabled on your server. At the beginning of functions.php there is a line that reads:
`define('SAFE_GLOB', false);`
change it to read:
`define('SAFE_GLOB', true);`
Member
Member
enams   2008-06-18, 23:39
#3
in wich file can i find this function
Member
Member
sbillard   2008-06-18, 23:40
#4
As the post said, at the beginning of functions.php
Member
Member
enams   2008-06-18, 23:49
#5
Sorry I found it, and it works but there is a small problem, i put a topic about it.
  
Powered By MyBB, © 2002-2026 MyBB Group.
Made with by Curves UI.