Member
Member
AlkaSeltxer   2009-06-10, 13:13
#1
Anytime I activate zenpage in the plugin menu I get this error...

`
Zenphoto Error
MySQL Query ( SELECT id, cat_name, cat_link, hitcounter, permalink FROM [code]zenpage_news_categories[/code] ORDER by cat_name ) failed. Error: Table 'zenpage_news_categories' doesn't exist
`
I checked my sql tables and there are no zenpage tables. I'm guessing it didn't install correctly? Using 1.2.5.
Member
Member
flu   2009-06-10, 14:35
#2
Hi.
Did you read this ?
http://www.zenphoto.org/support/topic.php?id=5577
Member
Member
AlkaSeltxer   2009-06-10, 16:37
#3
Yes, I tried that and it still gives me the same error.
Administrator
Administrator
acrylian   2009-06-10, 16:51
#4
Sorry, I never encountered that. I have no other idea right now thatn to suggest a new upload and reinstall.
Member
Member
sbillard   2009-06-10, 21:46
#5
You have to run setup after you have enabled the plugin.
Member
Member
AlkaSeltxer   2009-06-13, 20:39
#6
sbillard: Will give it a try, but I think I did after I enabled it.
Member
Member
AlkaSeltxer   2009-06-13, 20:50
#7
Worked, thanks!
Member
Member
pictagging   2009-12-30, 18:46
#8
I just enabled the plugin and it distuebed the whole album pages as seen in http://www.pictagging.com/Scottsdale/ How can i disable it?

PS : Successfully fixed it.
  
Powered By MyBB, © 2002-2026 MyBB Group.
Made with by Curves UI.