I still got the same problem, I have solved it by change the path in the "require once ..." with my variable path (probably in yr case: .:/usr/lib/php:/usr/local/lib/php) the anoying bit than that u got a next "require once ..." fatal error thing where u have to change it also than u got another one ... etc.
This is uisance especially if you want to upgrade like me and u stumble again on the same problem. It has to do with pathnames and zenphoto says it should find the path automatically but alas it doesnt ;-(
and what is the difference between WEBPATH and SERVERPATH?