Slideshow2 - Can't Activate

I am stuck in a circle with slideshow2 plugin. It tells me I can't activate it because "slideshow" is already active, but I don't see any way to turn off slideshow. I click on the link and it stays on the same page. Can you please tell me what to do? Thanks.

Comments

  • acrylian Administrator

    "slideshow" was the older plugin which is not part of Zenphoto anymore. So if you are not on 1.5 disable the plugin on the plugins tab. Or if you are on 1.5 and still have it for unknown reasons, remove it from zp-core/zp-extensions of your install.

  • I got the same issue since a couple of days, initially with v1.5.1, than still with v1.5.5 after a deletion of all the files on the server and a complete reinstall. Seems to work when I do the install on a local host, so I guess it has nothing to do with Zenphoto...
    Any idea of what the issue could be, and how to solve it?
    Thanks

  • acrylian Administrator

    Please review your error logs.

  • It just tells me that only one slideshow plugin can be activated, and that "slideshow" already is:
    "Une seule extension de diaporama peut être activée. Or, slideshow l’est déjà"
    But can not find "slideshow" anywhere, and I deleted all Zenphoto files on the server before reinstalling v1.5.5

  • acrylian Administrator

    There were once two slideshow plugins. Probably you had that older one active and deleted it without disabling it so the option still tells so.

    Add to your theme's function.php disableExtension('slideshow');. Then it should work. Afterwards you can remove that line again.

  • Thanks for the help, it works fine now!

Sign In or Register to comment.