Installation Problems - Version 1.5 on iPage.com host

edited October 2018 in General support

Hi,
I uploaded the ZenPhoto 1.5 via FTP to my new iPage host and tried to run it, but I only got a blank page. After reading some stuff on here I tried to download the same v1.5 files from GitHub as I thought I read about a bug that was fixed on that version. I uploaded that via FTP and tried to run it but the same blank page. I even tried the "one-click install" on the iPage site just to see if that worked but it didn't even install.

I'm thinking that the setup of the iPage host isn't right, but I've no idea what needs to be changed on it. I created and ran a PHPInfo file that I have available if it might help, but I'm stuck.

EDITED:
Sorry, I forgot about this part. I had a couple of times where a blank page showed up, then I started getting an error message in Chrome:
Failed to open URI "protocol://www.ballisticbanana.com/zenphoto/zp-core/setup/index.php?autorun=gallery". The specified location is not supported

Can anybody give me some pointers on what to try next?

Thanks,

Rob

Comments

  • acrylian Administrator

    Please try the support build (master aka soon 1.5.1) from GitHub.

  • Hi,

    I downloaded the version as suggested and it looks like its working now. I must have grabbed an old version from somewhere by mistake originally, so thanks!

  • acrylian Administrator

    No, you actually had the official version which sadly still has this bug.

Sign In or Register to comment.