Https - Can't activate

Hello,

I try to activate the https protocol for my photo gallery but when I save it, it automatically goes back to http.

How to force the https on ZenPhoto? I already have the rest of my site in https.

Thanks!

Comments

  • acrylian Administrator

    Anything in the error/debug logs?

  • Billy Member

    Nothing, it is simply written "Saved" when I saved.

  • acrylian Administrator

    I asked because the setting is stored in the zp-date/zenphoto.cfg.php file and not saving usually indicates some file/folder permission issues. But you can open the config file and change the $conf['server_protocol'] = "http"; to $conf['server_protocol'] = "https"; manually, too

  • Billy Member

    Thanks, now it's works !

Sign In or Register to comment.