Where do I download 1.6a?

As stated above

Comments

  • fretzl Administrator, Developer

    You can find it here https://github.com/zenphoto/zenphoto. Click the green Code button and Download ZIP. Note that it's not possible at this moment to create a fresh install with 1.6a. We're working on it.

  • acrylian Administrator, Developer

    The link is also right on zenphoto.org on the right.

  • jwaltrip4 Member

    OK... I am pretty sure I did that... and it show up as 1.59 when I load it...

  • acrylian Administrator, Developer

    That actually cannot be if you correctly uploaded it: https://github.com/zenphoto/zenphoto/blob/master/zp-core/version.php

  • jwaltrip4 Member

    OK... figured it out as far as overwriting the existing copy

    However, now it hangs on setup.... just blank browser...

  • acrylian Administrator, Developer

    As mentioned fresh installs don't work currently and there are some other problems with setup.

  • jwaltrip4 Member

    Hmmm... I will look again. How do we install it?

  • acrylian Administrator, Developer
    edited July 5

    Like any install as we hope the issues are fixed now.

  • I have an existing 1.59 that I tried to update, and ended up rolling back.

    1. what is the proper way to update?
  • fretzl Administrator, Developer

    Follow the link on the homepage. Installation, upgrading and requirements

  • acrylian Administrator, Developer

    Again 1.6a is still unfinished business. Also a few things like requirements change internally (main change is PHP 7+ required) that are not yet documented. Again whenever there are issues, review the logs.

  • Here is my situation.... my fault.

    I updated to 1.6a.... Matomo stopped working.
    After some troublehooting, I rolled it back to 1.59
    the website is working just fine, but Matomo is still not working.

    I am using the Matomo plug in.

    Any thoughts?

  • acrylian Administrator, Developer
    edited July 29

    There are so far no changes to the matomo plugin. If you are using anything third party that may be the reason. What do the logs say?

  • I did not see much in the logs referencing Matomo

  • acrylian Administrator, Developer

    I just checked that there really have not been changes to the Matomo plugin since 1.5.9 so far. There might not be a direct error but a downstream one.

    If you use any third party plugins, also disable them when testing 1.6a.

Sign In or Register to comment.