Tried everything... Still no good

I've been really excited to tinker with this since it's initial concept was conjured up on noscope. Now that I've installed it, I'm having some issues that I can't seem to figure out.

All the issues seem to be related to paths.

I installed the zenphoto package at

I set the .htaccess to the appropriate rewrite:
RewriteBase /gallery

I turned on PHP5 on my host.

and when I run setup at it tells me to click on the gallery (which is the proper URL) or the administration, which is THE WRONG URL.

Admin is looking for:

When I work around it and type in the /zen part I can get in but can't upload images at all.

When I go to the PHP isn't running because it says: Warning: main(../zen/template-functions.php) [function.main]: failed to open stream: No such file or directory in /home/.bass/jimdowney/ on line 32

Fatal error: main() [function.require]: Failed opening required '../zen/template-functions.php' (include_path='.:/usr/local/php5/lib/php') in /home/.bass/jimdowney/ on line 32

LINE 32 is actually:

SO>... Sorry for such a long post, I believe that these issues are all related and would love some help so I can finalyl play with this great looking photo CMS.



  • Oh yea, and the reason it won't upload photos is becuase it can't find gallery/albulms/ folder.
Sign In or Register to comment.