Why is my translation does not show!

I've started translating zenphoto
But it does not display the translated texts at the site

Please help me...

Where is my mistake... or What is the problem?

Pls Download (my translation files) file from this addres:

Meanwhile, I've put this folder in this address:

zp ver.:


  • acrylian Administrator, Developer
    Several possibiliies:
    a) Your server does not support gettext
    b) Your server does not have the locale installed for your language.

    You should take a look at your server's error log.

    Also you are re-using the French translation file from the coming 1.4.4 which includes some changes compared with
    You really should create your own plain file as described on
  • fretzl Administrator, Developer
    There is something strange in

    In and in the development version all languages work but in I can only get Dutch to work.
    This is all on the same MAMP server.
  • Same here (1.4.4-DEV [11068] (Official build)), the Flag is missing as well. Like @fretzl says in it worked with no problem.
  • acrylian Administrator, Developer
    @fretzl: I just did try on my local MAMP server (not the current on the one with php 5.3) and all included languages do work for me. Except Galician that threw an warning message about an index missing. Have to reproduce this.

    @Jakob: The flag is missing? Which flag where? All languages on the options have a flag and also the dynamic locale plugin on the theme side for me.

    I tried both and 1.4.4 dev.
  • There was a flag on my homepage showing the choice of the language (multi-language), it's gone since I updated. I did updated the theme, which didn't help.
  • acrylian Administrator, Developer
    If you wish the language selector on the theme you need to enable the dynamic locale plugin. Otherwise I would not know of any flags on the theme side that are part of anything officical.
  • hehehe thank you @Arcrylian, this was the case! Could it be that it got unchecked while doing the update? As I'm sure that I didn't change anything in the settings and it was working before doing the update.
  • acrylian Administrator, Developer
    Actually an upgrade should really not do this. I did not encounter this so far but maybe check your error logs.
Sign In or Register to comment.