comments in zenpage

I've installed zenpage with no problem. After creating some pages and articles, I noticed that there is no form dispalyed for comments within any of the pages or the articles. What am I missing?


  • Did you make sure to check the "Comments On" box underneath the "Published" checkbox?
  • Yes, it is checked.
  • acrylian Administrator, Developer
    There is also an option to allow comments generally in the zenpage plugin options.
  • I'm having the same problem as well. I wanted to allow commenting on the news section but it is not showing up. I checked both to allow commenting. Actually, something disabled the link "read more" when I did this.
  • acrylian Administrator, Developer
    1. Enable "allow comments" in the zenpage plugin options.
    2. Then set "Comments on on the articles or page.

    There is actually no connection to the "read more" link. That is only shown if the article is longer than the length set in the options. If you leave that length field empty the full article is shown.
  • That worked. Thanks.
Sign In or Register to comment.