Correct Admin Patch But no Access

So I installed ZenPhoto on recommendation, great work on it, the default is simple and gorgeous.

I had trouble installing, but then set the absolute path to / in the htaccess and it worked, after also changing the config file settings.

Anyway, after the go ahead to install it connected to the mysql db, installed, created the tables and asked me to choose between the gallery or administrate. I chose the first and it showed me a blank gallery, still looks good though. Then I clicked back on the browser, then clicked on administrate. The path to the admin.php is correct but I get told the path is incorrect.

Any advice on what to do?

I changed the path in the htaccess to show the root from public_html onwards, but that made no affect.

Thanks in advance

Here is the site: clicking on the gallery causes some weird things like reverting to a holding page I have for some strange reason


  • Hi

    I've deleted and tried to reinstall at the root and I still have the same problem. The admin path to the file it correct, but it fails to administrate and instead gives me a file not found error.

    Albums are not showing up either, but I think if the administrate feature is working the rest should work too. Would welcome some help.

    Thanks in advance
  • I'm having a similar experience ... the Admin works fine for me. Can go to all tabs, upload images and see them, etc. But when I try to view the gallery, none of the styles are applied to the gallery and if you click on the gallery link, I get a 404
Sign In or Register to comment.