The following random messages appear when accessing my albums.
ZenPhoto has detected a change in your installation
Your installation has moved from /home4/k*****s/b*******.com/ to /home3/k*****s/b*******.com/
The script SIGNATURE_HASH has changed
The change is critical. You must run setup for your site to function
Run Setup Ignore, I know what I'm doing
As far as I can recall there was no "home4" in the original installlation. I have tried running setup.php as suggested (several times) plus setup/restore scripts,but it always refers back to using the setup files for 1.5.6 etc. which in fact I am doing. And if I continue, the random error continues to appear. I 've examined the database using both the builtin.php too as well as PhpMyAadmin, but can see no reason for some images to produce the errors as shown. I've also examined the config.php's, and again can't find where it may be picking up this "home4" problem.
Any help would be appreciated. Love the prog, as do my clients.
TIA, Bogo