Member
Member
voln   2011-05-14, 07:45
#1
I have a last script of Zenphoto Gallery.
Captcha doesn't show on my Gallery (Comment section). Instead this only word "Code"....
Theme is dafault.
Administrator
Administrator
acrylian   2011-05-14, 07:49
#2
A link please. Also check the file and folder permissions and the error log of your server.
Member
Member
voln   2011-05-14, 07:56
#3
http://photo.vglebov.ru

what folder permission?
Administrator
Administrator
acrylian   2011-05-14, 08:50
#4
Re-run setup and it should report about file and folder permissions. Also please read on the troubleshooting.

Your site reports an error:
http://photo.vglebov.ru/zp-core/c.php?i=c9cfccde8b - invalid gateway
Member
Member
voln   2011-05-14, 09:34
#5
solved
I changed the language to English and everything was fine
Member
Member
voln   2011-05-22, 13:59
#6
I reinstall Zenphoto and and got this message...

Spam filter: none
CAPTCHA generator: zenphoto

Why? Aa I know Spam Filter include in distr...

http://vglebov.ru/photos
Member
Member
micheall   2011-05-22, 14:04
#7
Spamfilter is set to none. You can set it to simple or download one of the third-party spamfilters from the Extensions
  
Powered By MyBB, © 2002-2026 MyBB Group.
Made with by Curves UI.