- clean install Zenphoto
- uploaded 11 jpgs
- no thumbs
- wich is the most likly problem ?
<link removed on user request>
<link removed on user request>
Zenphoto version 1.2.9 [5088] (Official Build)
Current gallery theme: default
PHP version: 5.2.13
Graphics support: PHP GD library bundled (2.0.34 compatible)
PHP memory limit: 128M (Note: Your server might allocate less!)
MySQL version: 5.0.51a
Database name: 1319701-1
Table prefix: zph_
Spam filter: none
Captcha generator: zenphoto
5 active plugins:
class-video v1.2.9deprecated-functionsfilter-zenphoto_seo v1.2.9zenphoto_news v1.2.9zenphoto_sendmail v1.2.9
4 active filters:
{Sat, 16 Oct 2010 20:43:07 GMT}
Uploadify error: => (
Filedata => ( name => DSC00596.JPG, type => , tmp_name => , error => 3,
size => 0 ),
{Sat, 16 Oct 2010 20:43:07 GMT}
)
{Sat, 16 Oct 2010 20:43:07 GMT}
Uploadify error: => (
Filedata => ( name => DSC00595.JPG, type => , tmp_name => , error => 3,
size => 0 ),
{Sat, 16 Oct 2010 20:43:07 GMT}
)
{Sat, 16 Oct 2010 20:43:07 GMT}
Uploadify error: => (
Filedata => ( name => DSC00626.JPG, type => , tmp_name => , error => 3,
size => 0 ),
{Sat, 16 Oct 2010 20:43:07 GMT}
)
Zenphoto Setup v1.2.9[5088] Wed, 14 Apr 2010 15:14:29 +0200
Query error: Access denied for user 'UNKNOWN_USER'@'localhost' (using password: NO)
warn: PHP magic_quotes_gpc [is enabled] You should consider disabling magic_quotes_gpc. For more information See What is magic_quotes_gpc and why should it be disabled? in the Zenphoto troubleshooting guide.
warn: PHP mbstring package [Your internal characater set is ISO-8859-1] Setting mbstring.internal_encoding to UTF-8 in your php.ini file is recommended to insure accented and multi-byte characters function properly.
warn: .htaccess file [is empty or does not exist] If you have the mod_rewrite module enabled an .htaccess file is required the root zenphoto folder to create cruft-free URLs.You can ignore this warning if you do not intend to set the mod_rewrite option. Click here to have setup create the file.
Post of MySql credentials
warn: PHP magic_quotes_gpc [is enabled] You should consider disabling magic_quotes_gpc. For more information See What is magic_quotes_gpc and why should it be disabled? in the Zenphoto troubleshooting guide.
warn: PHP mbstring package [Your internal characater set is ISO-8859-1] Setting mbstring.internal_encoding to UTF-8 in your php.ini file is recommended to insure accented and multi-byte characters function properly.
warn: .htaccess file [is empty or does not exist] If you have the mod_rewrite module enabled an .htaccess file is required the root zenphoto folder to create cruft-free URLs.You can ignore this warning if you do not intend to set the mod_rewrite option. Click here to have setup create the file.
Completed system check
Setup cookie test successful
Completed system check
Setup cookie test unsuccessful