php 8

Does the current support build work with php8?

Comments

  • acrylian Administrator, Developer

    Yes, but I don't recommend to use it on a production site yet as it is work in progress and may be unstable.

  • Any update in the matter of php8?

    I am running Debian Bookworm - current "testing" - on a local machine and Boookworm has today php8.

  • acrylian Administrator, Developer

    As soon as 1.6 is released. You can try 1.6a aka support build already but don't use it on a production site as it is still work in progress in some areas (includeing database stuff).

  • Thanks for the update. :)

  • acrylian Administrator, Developer

    We're slow we know but it is as it is ;-)

  • Hello,

    For information, my host provider (one.com) just informed me they are about to upgrade to php8 in a few weeks.
    I will be able to go back to php7.4 until 28th of november.
    After that date, php7.4 will be definitely removed from servers.

    Just to let you know. ;-)

  • acrylian Administrator, Developer

    We heard on some hosts doing this, others still keep old version to use on your own risk (like ours). In short: We are working on it.

Sign In or Register to comment.